Sicherheitslücke in IBM Cognos BI vor 10.2.2 IF22

Diese Meldung richtet sich an alle Cognos Anwender die noch mit einer älteren Installation arbeiten. Tatsächlich haben wir auch im letzten Jahr auch noch Unternehmen gesehen, die mit der Version 8 arbeiten.

Jetzt gibt IBM eine Sicherheitswarnung für alle Versionen bis zur 10.2.2 IF22 raus.

Noch ein Grund mehr in 2020 auf eine neue Version Cognos Analytics 11.1.x zu migrieren. Aktuell steht die Version 11.1.5 zur Verfügung. In den kommenden Monaten wird aber auch eine LTS (Long Term Version) erscheinen auf die dann nochmal gewechselt werden sollte.

Quellen und weitere Informationen:
IBM vom 19.12.2019
Informationen zur Version Cognos 10.2.2 Interims Fix 22
Bericht bei heise.de

apparo

Verwandte Beiträge

Read also x

WP Twitter Auto Publish Powered By : XYZScripts.com